Jump to content
Welcome to our new Citrix community!
  • 0

Cannot see VHD's in Azure Resource Group with MCS


Eltjo van Gulik1709158097

Question

I'm running a PoC for a customer for Citrix Cloud in combination with Azure as a resource location. For this purpose we've used https://support.citrix.com/article/CTX224110 to setup the narrow scope service principal.

 

Last week we were able to create a Machine Catalog and to roll out VM's with MCS. This week we removed the MC and tried to create a new MC, but we are unable to select any Azure managed disks, snapshots or VHD's to use the master image. I'm able to see the RG, but underneath the dropdown menu, there are no items present.

 

We've tried with two different Cloud Admins, and we recreated the hosting connection to Azure to no avail. There have been no changes to the service principal or Azure resource groups.

 

Has anyone else experienced this phenomenon?

fout1.PNG

Link to comment

3 answers to this question

Recommended Posts

  • 0

Same issue -

 - We can see the resource group but no VMs disks.

 

Did this ever get fixed?

 

Also noted that no issues creating the hypervisor connection but when now testing it fails 1 of 3 checks:

The test "Check Hypervisor specific connection details" comes up with "UnexpectedError_Action"

 

I've logged this with Citrix (ref#:  78938708) , see what comes out..

 

image.thumb.png.2495de16207f44c212fe0f71c022ab9b.png

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...