Jump to content
Welcome to our new Citrix community!
  • 0

Citrix receiver stuck while starting.


Avono Multanrshy

Question

My company gave me credentials and I use them to log on. When I click on any "tool", Citrix launches and a window appears. The title of this window says "Starting...". While the progress bar (loading bar) increases, but it stops at a certain point near the beginning. Then, it's still there no matter how long I wait. When I click on "More info" it shows me "Connection in progress".

 

I tried different browsers but no avail. I uninstalled and then reinstalled Citrix but that didn't work. I log in and out many times! 

 

I read some of the articles such as:

1. https://discussions.citrix.com/topic/356705-receiver-stuck-on-starting-connection-in-progress/

2. https://support.citrix.com/article/CTX208043

 

I tried to follow some instructions that make me use "Registry Editor". I chose HKEY_CURRENT_USER and I tried to follow the instructions but I didn't find some "files" or "directories" or whatever it's called so I couldn't complete the instruction. I didn't understand some of the topics as well maybe because of my English or the technical details. Some of them were outdated. 

 

Would you provide me with a simple working answer, please?

Citrix Version: 14.12.0.18020

Windows: 10 (64-bit).
Browsers: Chrome - FireFox - Explorer.

Link to comment

3 answers to this question

Recommended Posts

  • 0

Hi,

Im experiencing same issue:

1. Win 10

2. Receiver 4.12 

3. IE or Chrome

4. WebInterface & StoreFront

 

When pressing App icon Receiver launches and gets stuck on STARTING (Prepering To Launch) for about 30-40 seconds then progresses to launch the App.

Anyone found a solution?

 

Thanks

Shai

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...