Jump to content
  • 0

error message on icaclient install: Dependency is not satisfiable


Robert Brill

Question

I finally was able to download the Citrix Receiver for Linux, but when I go to use my installer, I immediately get an error message: "Error: Dependency is not satisfiable: libxerces-c3.1". That happens with the full support package but not the Web client one. Any ideas?

Link to comment

2 answers to this question

Recommended Posts

  • 0

There is no libxerces-c3.1 on the Raspbian over Raspberry, on the year 2019.

I can install libxerces-c3.2.

But if I install it, the problem is still here. I install icaclient from Citrix website for armhf arquitecture and I get the message again:

 

"Error: Dependency is not satisfiable: libxerces-c3.1".

 

Can somebody help me, please?

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...