Jump to content
Welcome to our new Citrix community!

Theme bugs in build12.0

Recommended Posts

The NetScaler themes in 12.0 look to be buggy. I implemented a Office365/ADFS combo. When adding an account in Word (or another office app) normally a resized window opened and the NetScaler presents a login page (screenshot 1) . When upgrading to NetScaler 12.0 I get a lot of scripting error and a blank page, unable to add an Office365 account (other screenshots).


I now have 1 node 11.1, 1 node 12.0 - failing back to 11.1 and it immediately starts working again. Failing over to 12.0 and it's broken again. Clearing out caching groups doesn't solve. Maybe I'm overlooking something. It happens with all the themes.







Link to comment
Share on other sites

  • 2 years later...
  • 6 months later...

Wondering if either of you figured it out as well? Tried a year or so ago. Upgraded from v11.1 trying both v12.0 and v12.1, but had the same issue. Occurred with Microsoft Teams. Opened a case with Citrix, but never figured anything out back then. Just tried again today, but same results.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...