Jump to content
Welcome to our new Citrix community!
  • 0

XenApp PVS 7.12 - Imaging Wizard not starting

Andre Tsoy


Hi guys,


Having trouble launching Imaging Wizard on my "Golden Image XenApp" server.

It is running Windows 2012 R2 Datacentre with PVS Target Device x64 7.12

I have got Citrix VDA agent 7.12 installed on the same box as well.


This is a fresh install, so not sure what is going on here...


The first error i got was right after the install. The second error is when I try to open the imaging wizard - fatal error ...


I have checked event logs and there is nothing there...

Any ideas?


EDIT: I am running vSphere 5.5 with Paravirtual Disks and VMXNET3 NIC.



Link to comment

3 answers to this question

Recommended Posts

  • 0

Hi all,


I have figured this out. As I was trying to replicate the same error on a different server, I found that I got the exact same error and the PhysicalDrive ID. 

It ended up being my Floppy Drive that had my Vmware drives for paravirtual disks. Once I removed the Floppy I was able to start the Imaging Wizard!


Simple as that!

  • Like 1
Link to comment
  • 0

Found a log for Imaging Wizard:


02/01/17 09:16:42: Provisioning Services 7.12.0 Copyright © 2001-2016 Citrix Systems, Inc. All rights reserved.
02/01/17 09:16:42: Microsoft Windows 6.2.9200 Server
02/01/17 09:16:42: Suite=0x00000090
02/01/17 09:16:42: Processor Architecture: x64
02/01/17 09:16:42: Number of processors: 2
02/01/17 09:16:42: WindowsFreePercentage that can be set in [parameters] section of P2PVS.ini: 25
02/01/17 09:16:42: PartitionOffsetBase that can be set in [parameters] section of P2PVS.ini: 1048576
02/01/17 09:16:42: VolumeDiscoveryTimeoutAsSeconds that can be set in [parameters] section of P2PVS.ini: 30
02/01/17 09:16:42: VolumeShadowCopyPollTimeAsMs that can be set in [parameters] section of P2PVS.ini: 0
02/01/17 09:16:42: A Provisioning Services vDisk was not found.
02/01/17 09:16:42: Failed to open disk \\.\PhysicalDrive4294967295. The system cannot find the file specified. (0x00000002)
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...