Jump to content
Welcome to our new Citrix community!
  • 0

Provisioning Services cannot connect to hypervisor


Mark Brilman

Question

Hi,

 

I'm having a hard time troubleshooting PVS. The issue is from the XenDesktop setup wizard, or the PVS streaming VM wizard I cannot contact my hypervisor. The exact error:

 

Cannot connect to the hypervisor at https://vcenter.mydomain.local:8443/sdk : Failed to connect to the remote server (unable to locate server [ The request fdailed with HTTP status 404. not found ] )

 

- My vCenter is up & running with a trusted certificate. I verified with IE on the PVS server.

- In XenDesktop I added my vCenter connection with ESX resources. All test pass both on connection & storage

- I've setup my VM template on shared storage, accesible by both VMs

- I added vCenter in PVS. The connection is succesful.

- I added this key both on http and https (and rebooted pvs server)

 

HKLM\Software\Citrix\ProvisioningServices\PlatformESX | ServerConnectionString http://{0}:8443/sdk

 

Rebooted several time. I'm a little lost at the moment. I also don't see any logging in programdata\citrix\provisioning services\log

 

I'm a little lost what causes this issue. Hope somebody can help me.

 

Kind regards,

 

Mark

 

Link to comment

4 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...