Jump to content
Welcome to our new Citrix community!
  • 0

Cannot start XenCenter


Graeme Wilson

Question

I've been using XenCenter on my workstation for a few months. Since yesterday I can't launch it, I get the following error: 'Could not load settings. Your saved settings appear to be corrupt. Revert changes to C:\users\me\appdata\Citrix\.....\6.1.0.664\user.config or delete the file to return to default values.'

I have tried the following:
deleting user.config
deleting the folder that user.config resides in
repairing XenCentre
uninstalling and reinstalling XenCentre
uninstalling, cleaning out Citrix from the registry and file system, re-installing.
logging in as a different user and launching XenCentre

In all cases I get the same error.

I also get the following error when I try to launch xe:

Error: Caught exception: Configuration system failed to initialize

So I can't manage my hosts from the command line either.

Any help appreciated,

Link to comment

2 answers to this question

Recommended Posts

  • 0

I'm experiencing the same problem in June of 2020 as the above post in 2013.  Cannot launch xencenter on Windows 10, get the same "could not load settings" warning as original post and same recommended fix that does not work.  Also tried uninstalling, reinstalling, etc and xencenter still doesn't launch.  What caused this but more importantly what does one have to do to Windows 10 to get xencenter working?  

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...