Jump to content
Welcome to our new Citrix community!
  • 0

SHIFT + F3 is not working in the Published Word 2010 Application


Prabhu Rajan

Question

Hi,

We have been installed and configured the XenApp 6.5 for an Publishing company.

They will be using all Word shortcuts efficiently, We are facing a problem with the Shotcut Key SHIFT+F3, Which is not working in the XenApp Session.

This is a short key used to change the Upper and Lower case for the sentence.

when we tried in the The local RDP session, Then it is working fine, But The same is not working in the xenpp sesssion.

We have followed the below article and done given configureation in the Domain policy, XenApp servers Local Policy and Client device Local Policy. But we dont find any changes.

Environment Details:
XenApp 6.5
OS:Windows 2008 R2 SP1

Edited by: prajan993 on Oct 26, 2012 7:52 AM

Link to comment

11 answers to this question

Recommended Posts

  • 0

Hi Prajan

-You could disable Hotkeys by editing Default.ica file located on the web interface server under specific web site folder\Citrix\Xenapp\Conf folder.
-Locate default.ica file, open it using notepad and modify below 2 lines.
Hotkey2Char=F3
Hotkey2Shift=Shift

to

Hotkey2Char=(none)
Hotkey2Shift=(none)

Save the file, relaunch webinterface site, launch Outlook and test if Shift+F3 shortcut is working in outlook.
Let me know the result.

  • Like 1
Link to comment
  • 0

HI Siva sankar,

We have Disabled Hotkeys via the ICACLIENT.ADM Template and its working on below scenarios only.

The ICACLIENT.ADM should be imported in to the all the endpoints which is accessing the session.Then its working fine.

So we have imported the same policy on the domain policy - computer accounts using the GPO.
Now its working fine for the domain joined client machines.

Now the issue is, we cannot be done for the internet endpoints, Which requires to configure the same .adm to all endpoints.

Do you have any solution to achieve the same by without touching the client.

Link to comment
  • 0

I have a similar problem with hotkeys, but the default.ica fix doesn't work for me. I also enabled the gpo, but it still wouldn't work. I can do it manually on the person's profile, and it works. But, the "global" fix isn't working. I know I need to set the settings listed all to none. I tried with the gpo to disable, then to enable and then disable all of the listed items, but neither worked. On the default.ica, there are four listed on my web interface. I changed one at a time, logged off web interface and tried the app again, but it still did not fix it. Any ideas?

Link to comment
  • 0

Hi

Yes all users go through the same web interface.

It works sometimes and not others. Not all users user this particular application so I don't know how many it affects. There is at least my own account and one user for whom it doesn't work quite often. For everyone else it always works.

Thanks

Jeff

Link to comment
  • 0

Hi Sivasankar

Hi

I just found that the particular user for some reason was logging in via the Access Gateway.

There are different default.ica files for each log in, ie internal and external

I hadn't made the appropriate changes to all the default.ica files.

the reason is affected me as well is because I often log in from home so via the access gateway also.

Having made the changes to all default.ica's it works as expected.

thank you for your help

Jeff

Link to comment
  • 0

If you are looking to disable specific hotkeys (Example SHIFT+F3) for your entire org, you can do it via GPO by editing the following:

(Screenshot attached)

 

Computer Configuration >

-- Administrative Templates: Policy definitions >

-- -- Citrix Components >

-- -- -- Citrix Workspace >

-- -- -- -- User Experience >

-- -- -- -- -- Keyboard Shortcuts >

 

Change to "Enabled"

Windows Key drop-down box >  Select "Access Remote Session" (All three selections will be changed from this one)

Change "Close Application"  SHIFT & F3 both to "Disabled"

 

Perform a [gpupdate /force] on your endpoints and it will be changed (without reboot or logoff)

DisableHotkeys.png

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...