Jump to content
  • 0

Citrix workspace - Running apps freeze for a second and then disappear from taskbar, while windows still open


Question

Hi everyone, hope somebody has a solution for this issue.

I'm running a published app on Citrix workspace (an ERP); when I run an specific routine in this software which opens in a new window, after a second or two of freeze, all the icons of the running app dissapear from the taskbar. Although, those windows still opened and I can access them through Alt+Tab.

If I check taskmanager when I execute the routine, the icons on taskbar dissapear after one or two seconds of getting "Not responding" from the running app.

I've already tried the solution of editing regedit (adding under GfxRender/UseD3DHybrid (DOWRD) = 0) on the workstation which executes Citrix Workspace App.

Thanks in advance.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...