Jump to content
  • 0

ELM 2402 LTSR Publish Layer Image


Question

Hi,

I have ELM on 2402 ltsr version, and PVS 2402 ltsr. I'm using offload compositing

I want for the first time publish layer Image, And I'm getting error while the publish layer image process:

"Registration of the image with citrix provisioning failed"

The vDisk do get created but whet the target device boot, Its stuck on "attempting to set IP address on boot nic" then its time put. I checked and I see the target device has ethernet0.pciSlotNumber is set at 192.

Does the time out related to the registration of the publish image with the PVS that failed?

Link to comment

1 answer to this question

Recommended Posts

  • 0
On 5/28/2024 at 7:00 AM, Eli Ismach Moshe said:

Hi,

I have ELM on 2402 ltsr version, and PVS 2402 ltsr. I'm using offload compositing

I want for the first time publish layer Image, And I'm getting error while the publish layer image process:

"Registration of the image with citrix provisioning failed"

The vDisk do get created but whet the target device boot, Its stuck on "attempting to set IP address on boot nic" then its time put. I checked and I see the target device has ethernet0.pciSlotNumber is set at 192.

Does the time out related to the registration of the publish image with the PVS that failed?

Hi Eli,

I do not think the two items are connected.  Thhis "Registration of the image with citrix provisioning failed" sounds like we could not add the vDisk into the store for some reason.  Does the vhd/vhdx file get added into PVS or just copied to the store but its not added?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...