Jump to content
Welcome to our new Citrix community!
  • 1

2311 Frequent Disconnects


Jeff Riechers

Question

Having some issues with the 2311 Workspace App.  First I couldn't get any connections to work, as I would get Application Errors just trying to launch ICA files.

 

I rebuilt my machine completely and now I can connect.  But I sometimes out of nowhere get Application Errors that will drop the session.  Here are the current items I have found.

 

Ica Client Vanadium Error Incorrect Function

APPCRASH wfica32.exe in module vdtw30n.dll

APPCRASH wfica32.exe in module vcruntime140.dll

 

These are definitely client side issues, as I have had them happen to 2 different farms running different versions of software.  I opened a ticket with support with logs but it went nowhere and they closed it out.  Anyone else seeing issues with 2311 so I can start getting more information around this? 

 

Thanks

Link to comment

4 answers to this question

Recommended Posts

  • 0

Hi Jeff,

 

i think we have the same Problem. On clients where the WorkspaceApp is automatically updated to 2311 (from 2309), applications can no longer be started via CAG. Uninstalling and then reinstalling solves the problem for us. This is the temporary solution for us until a new version is hopefully released from Citrix.

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...