Jump to content
Welcome to our new Citrix community!
  • 0

Launching apps with Citrix FAS gets "The required protocol 'HDX' is not configured for this resource or the resource might not advertise this protocol."


Kalpesh Mistry1709156584

Question

We have a client that requires OKta integration with Netscaler to lauch published apps on XenApp 7.15.

So far we've setup a FAS server, connected this to our CA server and setup a Store on Storefront to request access to apps via this FAS.

 

When users authenticate with Okta it does bring up the Storefront page with the list of avaialbe apps for the user.

 

But when a user attempts to lauch an app they see "Cannot Complete Request"

FAS server events shows that the certificate request for the users are being issued.

 

No errors on the VDA event logs (VDA is a Win 2008 R2 with 7.15 Agent)

 

Storefront events shows...

Event ID : 28
Failed to launch the resource 'App Name' using the Citrix XML Service at address 'http://DeliveryControllerName/scripts/wpnbr.dll'.

The XML service returned error: 'unsupported-client-type'.


Delivery Controller events shows...

Event ID : 1106
The Citrix Broker Service failed to broker a connection for user 'username' to resource 'published appname'.

The required protocol 'HDX' is not configured for this resource or the resource might not advertise this protocol.

 

Has anyone come across this before or have any suggestions on how to resolve this?

 

Thanks

Kal

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...