Jump to content
Welcome to our new Citrix community!
  • 0

Grey Screen when logging on Citrix, RDP is working


Nico Quirijns

Question

Hi,

I have PVS 7.3 with 10 servers and Windows 2019

The servers are working and running correct on the current version of the vDisk.

We had a problem, so I created a new vdisk. fixed the dll and windows updates. Everything is working with a RDP connection.

When I try to logon with a citrix client it has a grey screen

I searched this forum and found messages with eventID 1004, 1002, 1005..
these errors I also find in the event log. We don't use Sophos or TrendMicro. 

The group policies applied to the different versions of the vDisk are the same. the CTXhook entry is the same on both server

How can we fix this?

 

Link to comment

7 answers to this question

Recommended Posts

  • 0

Hi Jeff,

I did a update of the software. 
image.thumb.png.14cccd14456c04ff793c824628cdf105.png

 

The users stil see a grey screen, when logging on with ICA.

 

image.thumb.png.64f0489849f9a87f22f19ceb37ae2d7c.png

 

The Citrix Universal DLL Injection Driver has encountered an unexpected error.

The Citrix Universal DLL Injection Driver has detected an integrity error during initialization. The Citrix Universal DLL Injection Driver has been disabled.

The Citrix Universal DLL Injection Driver has encountered an unexpected error during startup.

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...