Jump to content
Welcome to our new Citrix community!
  • 0

Windows 2022 server won't boot after using Provisioning Imaging Wizard


Derek Benak

Question

I am trying to determine why a Microsoft 2022 server won't boot when trying to stream from PVS

 

I created a Windows 2022 server, patched, installed 2305 VDA and 2305 PVS target service. I run the imaging wizard to create an image file. I add the vDisk and assign it to a device. 

When I boot the image, I get "No bootable drives have been found or no OS". I have also tried the Create vDisk option and I get "invalid boot sector" when I boot the image.

For troubleshooting I have rebooted, reimaged, tried manually selecting all partitions, and create a VHDX and a VHD. I have also run the force inventory command

 

I am running on VMWare ESXi 7.0.3 hypervisor (with latest patches) and I am using the VMXNet3 network adapter. VMWare tools is installed. I am using PVS 2305.

 

I don't think I have tried imaging a Windows 2022 server before. I know previous versions of PVS would having problems steaming 2022, but I thought I they had this fixed.

 

Am I missing a step or procedure? 

 

Any help is appreciated.

 

Thanks

 

Link to comment

5 answers to this question

Recommended Posts

  • 0

I am using PXE boot

 

Device connects to the PVS server during the PXE boot, but then I get no bootable drives or no OS.

 

I spun up a Windows 2019 box and I am having the same problem. I feel like I am missing something during provisioning. I have at least 6 different Windows 2016 and a Windows 2019 image in production so I don't understand what is going wrong.

could it be an issue with UEFI or TPM? I am capturing all three partitions during the imaging process. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...