Jump to content
Welcome to our new Citrix community!

Unable to manage VPX on Hyper-v Windows 11


Harm Peter Millaard

Recommended Posts

Hi there,

 

On my laptop I run Windows 11 and want to run a VPX for testing purposes. When I create a new VM with the downloaded Dynamic.vhd disk (version 13.1 or 14.1), the setup runs and I can configure an IP address. After that I can ping the VPX, but I can't SSH or HTTP/HTTPS to it. When I log on to the console, I can ping the gateway from my network and my laptop.

 

I've tried different IP's, while I know its not a duplicate one. Retried the deployment of the VPX over 20 times with different versions, but it occurs every time.

 

On Windows 10 this was not a problem, so it might have to do with Windows 11. 

 

Does anybody have a clue on what might be causing this issue? If you can reproduce this problem, that would also help, as this is a confirmation for me that it's not a problem on my laptop.

 

Kind regards,

 

 

Harm Peter Millaard

Link to comment
Share on other sites

Hi 

 

I'm running a Windows 11 laptop with the Hyper-V role installed, and i've got multiple NetScaler VPX appliances installed  for testing. I don't have any issues with them, so it's not a generic Windows 11 issue.

Have you configured a virtual switch within the Virtual Switch Manager on the Hyper-V Manager console? That switch should be bound to a real external network interface. The switch should then be the network interface used by the NetScaler.

 

Regards

 

Ken Z

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...