Jump to content
Welcome to our new Citrix community!
  • 0

Google Chrome browser not displaying auth page accounts.cloud.com


Ken Z

Question

Hi

 

anyone else having the following problem

 

recently upgraded Chrome to the latest 116 version.

if i try to authenticate to Citrix via accounts.cloud.com (logging into the discussions forums for instance), i get a blank screen displayed indefinitely when it switches to the Citrix MFA screen at accounts.cloud.com, but only during a normal browser session. If I try doing this while in incognito mode, it works fine.

Using any other browser (e.g. Edge, Brave, Firefox, etc) then it also works normally.

Logging into the same device using another account, and it also works fine (so not specifically a Chrome v116 issue)

I've already tried clearing all cookies, etc for the site, but no joy.

 

Anyone come across something similar, and how to fix?

i don't want to blow away my entire profile.

 

Thanks

 

Ken Z

Link to comment

3 answers to this question

Recommended Posts

  • 0

also, if I go directly to https://citrix.cloud.com i get something similar, except it's a dark grey screen covering the entire browser page

 

UPDATE:

tried signing in to the accounts.cloud.com, it failed

Pressed F12 (developer view?) to see what was happening, pressed F5 to refresh the page to see what appeared in the developer view, and the page now works. I get the login page.

Closing and restarting Chrome without the developer view open also works now. Develoer view must have some something to chrome...

 

Might be useful for anyone else who experiences something similar.

 

regards

 

Ken Z

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...