Jump to content
Welcome to our new Citrix community!
  • 0

1 user gets security error account is disabled when trying to logon Citrix session server


Robby Lambrechts

Question

Hello,

 

We've got a strange issue that 1 specific user cannot logon. When logging in via Citrix workspace, the user connects, but gets a windows security prompt "Your account is disabled and cannot access this application. Please contact your administrator." The user is stuck in the logon screen. Filling the user and password again, results into the same error.

Tried unlocked, disable enable etc it does not help.

 

When trying to login onto one of the Citrix session server directly with the same user account it just works.

 

Anyone had a similar issue? Thank you in advance!

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...