Jump to content
Welcome to our new Citrix community!
  • 0

Slow logon application after click icon If logging in using an account from a different chain domain, it takes about 2 minutes to open the application.


Artimus Aunos

Question

When I tried to test using an account that was in the same domain as the VDA Server, it was very fast to access the application, but with an account from a chain domain the problem took about 2 minutes. applications to be able to open How can we fix the problem?
I tried to test by opening a desktop session. Found that it helps in 2 points: 1. Stuck in Citrix Group Policy Service for about 30 -40 seconds. 2. Black page for about 1.30 minutes to show the desktop screen. 

and I checked from eventlog of VDA Server. I found about CitrixCseEngine Error 8,9,10,11 during the time of the problem. How I solve this to fix logon slowy.  

Have anyone ever used a chain domain's account and had slow access and how to fix? How can I fix it? I presume it's a One-Way Trust because it won't see a list of chain domains in the VDA Server running the application.

 

Enviroment:

7.2203 LTSR CU2 and not use UPM.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...