Jump to content
Welcome to our new Citrix community!

Microsoft Remote Desktop over Citrix ADC doesn't work anymore after update


Recommended Posts

Since we've updated our Netscaler to build 13.1 49.13 our Microsoft Remote Desktop Apps don't work anymore.

We're able to log in to the Remote Desktop Apps portal, but when we try to enter an app, we're getting the login popup. After trying to logon we're getting the following error:

[Window Title]
RemoteApp Disconnected

[Content]
There was a problem connecting to the remote resource. Ask your network administrator for help.

[^] Hide details  [OK]

[Expanded Information]
Error code: 0x3000008
Extended error code: 0x0
Timestamp (UTC): 07/24/23 11:52:42 AM

Press Ctrl+C to copy.

 

After a rollback to check whether this might have a link with the update the Microsoft Remote Desktop Apps work again.

 

Does anyone have any idea what happened in build 13.1 49.13 why the Microsoft Desktop Apps don't work anymore?

 

Thank you.

Link to comment
Share on other sites

2 hours ago, Ben Kolb said:

Add us as a plus 1 to this as well. We have a Sev 1 case (82113052) open with no movement it is "with engineering".

As Ben Kolb mentioned we have the Sev1 critical outage case opened for 5 days and we worked with support 3 days on this issue, 2 with lower-level support and 1 with escalation engineer, no update since we worked with the escalation engineer. 3 Things we know, with Apple device you can launch desktops and applications via the gateway, on 13.1 49.13. Windows and Android clients fail. Previous version of code worked fine. No way based on the severity of the CVE rolling back is an option.  Great URL for review https://www.cisa.gov/news-events/cybersecurity-advisories/aa23-201a

Link to comment
Share on other sites

  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...