Jump to content
Welcome to our new Citrix community!
  • 0

When I try to install xenserver 8.2 on my Dell PowerEdge R350, it hangs with only a message saying that it is booting.


yuseok lee

Question

I want to install xenserver 8.2 on Dell PowerEdge R350.

 

However, only the booting message appears and hangs.
The R350 server only supports UEFI boot.

 

1. I tried installing the iso file through virtual media.
2. I tried installing with the iso file of virtual media through the lifecycle controller.
3. I made a Xenserver 8.2 USB and tried to install it myself.

 

R350 server CPU is intel xeon E-2324g (Rocket Lake).

Is it because the CPU model is too new?

 

Any help would be appreciated.

 

 

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...