Jump to content
Welcome to our new Citrix community!
  • 0

Client Drive redirection doesn't work after upgrade to 1912 LTSR CU6


Krishna534

Question

We were on 7.15 CU9 where client drive redirection worked perfectly. We have recently moved to 1912 LTSR Cu6 and observed strange behavior with client drive redirection. With the fresh session, client drive doesnt redirect. If we disconnect and reconnect again to same session, client drive redirects after auto refresh by itself.

 

Tried complete uninstall and reinstall VDA version. Upgraded to 1912 LTSR CU7 and still seeing same behavior.

 

We are using /servervdi feature in multisession OS.

 

Any inputs on this?

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...