Jump to content
Welcome to our new Citrix community!
  • 0

FAS works on Windows 10 desktop but not Server Published Desktop


Question

We have a new FAS deployment 2203 CU2 LTSR.  FAS is working if you are connecting to a Windows 10 Virtual Desktop.  If you are trying to connect to a Published Desktop on a server, you stop at a logon screen.  

 

Group Policy for prompt for username and password is disabled.

FAS GP is applying correctly, FQDN of FAS servers are in the registry 

No event log errors are present on VDA, FAS server or StoreFront.

Published Applications fail also.

Login to Published Server Desktop succeeds if FAS is disabled on StoreFront servers. 

 

Link to comment

4 answers to this question

Recommended Posts

  • 0

Can you check the Citrix Delivery Services under Applications and Services Logs on the Storefront server when users are trying to hit the Server VDAs?  Also when the user starts the session on the server are there any event log messages about user not able to login?

 

Also is there any GPO on the Server OS that might requiring Username and password, or Ctrl-Alt-Del, or anything like that that might modify the Gina?

 

Also can you pull a user's certificate and see if you can verify it from that Server VDA?  This article has some info on testing that.

 

https://www.ferroquesystems.com/resource/issue-citrix-fas-sso-incorrect-username-or-password-kerberos-event-id-9/

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...