Jump to content
  • 0

Multiple VDA running 2203 cu2 stuck initializing


Ian Middleton1709153183

Question

Today had 3 customers whose 2203 cu2 vda stuck at initializing tried everything all looks ok on ddc and vda ended up logging with Citrix they recommended go back to cu1 that's fixed it but why and what about the security bulletin?? Anyone else seeing issues ?

 

Citrix, which has released patches to fix several serious security vulnerabilities. The issues patched this month include CVE-2023-24483, affecting Citrix Virtual Apps and Desktops Windows VDA. “A vulnerability has been identified that, if exploited, could result in a local user elevating their privilege level to NT AUTHORITY\SYSTEM on a Citrix Virtual Apps and Desktops Windows VDA,” Citrix warned in an advisory

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...