Jump to content
Welcome to our new Citrix community!
  • 2

Support for vSphere vCenter 8.x


Akinola Oke

Question

2 answers to this question

Recommended Posts

  • 0

Trying would not be a suitable option in this case.

 

The Hypervisor team would like to upgrade, but have to wait until I am sure that it is being supported by ELM.

Given them go ahead would be risky as there would be no downgrade of Hypervisors once it is done, and I would be stuck if it does not function with ELM.

 

I guess I just have to wait on Citrix engineers.

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...