Jump to content
Welcome to our new Citrix community!
  • 0

3D Connexion USB Space Mouse not working in a server remote server from citrix session.


Sandesh Deshmukh1709163650

Question

We have a user who is trying to use 3D Connexion USB Space Mouse over an RDP session which he is connecting from a persistent VDI. The 3D Connexion USB Space Mouse is working fine in the VDI session. The 3D joystick functionality is working in the VDI session but not in the RDP server where user wants it to be working. We have tried the local group policies given in SpaceMouse use over RDP (Microsoft) but the settings did not work. We also tried by creating USB redirection policies in Citrix console by putting VID and PID of the device, but the issue still persists. Our environment is on Citrix cloud.

 

Any help or advice is appreciated.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...