Jump to content
Welcome to our new Citrix community!

HA Unexpected Failovers v13.0 Build 89.7


DANIEL WALKER

Recommended Posts

Have HA pair of 15020 MPX. Was running version 13.0 build 88.14 and also had ADM Analytics enabled for Web, HDX and Gateway.   The HA Pair kept having unexpected fail overs, three within 48 hours.  Open support call and was informed that it was a "bug" and thus I needed to upgrade to 13.0 build 89.7  This was done but yet still fails over unexpectedly, this time i do not have analytics enabled for HDX Insight nor Gateway Insight.    Citrix support has yet to figure this out.  Anyone else heard of these issues?   Our hospital really cannot afford these types of failures.   One messages in the log points to the "pitboss" process, but yet told that is not the issue.  Also, in logs shows it has missed HA Heartbeats, interfaces have been checked, i have a 20Gig Channel interface configured for the NSVLAN and had another tech support call on this, again found no issues.   Sure appears to be software related, but what?   

Link to comment
Share on other sites

Hey Daniel.  FYI this happened to us back in November when I upgraded to 13.0-88.12.   My set of MPX was failing over about once every 10 minutes.  I didn't realize that build 88.14 was released a few days prior and Citrix support confirmed it was the bug related to Analytics and HDX sessions, and they said it was fixed in the 88.14 build.   I quickly upgraded and also tried disabling the analytics which I'm not sure I did but I'll have to check.  Ours has been stable since, but possibly not using hdx analytics, which we don't really look at anyways.   Sounds like another case where a bug keeps resurfacing in new builds.  Disappointing. 

Link to comment
Share on other sites

On 1/4/2023 at 8:46 AM, DANIEL WALKER said:

Have HA pair of 15020 MPX. Was running version 13.0 build 88.14 and also had ADM Analytics enabled for Web, HDX and Gateway.   The HA Pair kept having unexpected fail overs, three within 48 hours.  Open support call and was informed that it was a "bug" and thus I needed to upgrade to 13.0 build 89.7  This was done but yet still fails over unexpectedly, this time i do not have analytics enabled for HDX Insight nor Gateway Insight.    Citrix support has yet to figure this out.  Anyone else heard of these issues?   Our hospital really cannot afford these types of failures.   One messages in the log points to the "pitboss" process, but yet told that is not the issue.  Also, in logs shows it has missed HA Heartbeats, interfaces have been checked, i have a 20Gig Channel interface configured for the NSVLAN and had another tech support call on this, again found no issues.   Sure appears to be software related, but what?   

Do you happen to have the bud ID or case number?  We are having the same issue and support says it's not a bug.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...