Jump to content
Welcome to our new Citrix community!
  • 0

Disabling Touch in VDA?


Stephen Ludlow1709155970

Question

Citrix DaaS, Windows 10 21H2 VDA's (vSphere hosted), ASUS touch enabled chromebooks with Workspsace app and Adobe Indesign 2022.

 

With the above setup when launching a Windows 10 VDA touch is enabled as expected which is fine, however Adobe Indesign 2022 will default to the touch workspace which interferes with the workspace we need to use.

 

Adobe does not seem to have any way of disabling this so I have been trying to look at ways to disable this at a windows/Citrix level.  

 

The Citrix policy - Tablet Mode Toggle does not work.

 

Also tried setting the following registry keys on the VDA: 

 

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\ImmersiveShell\TabletMode = 0

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\ImmersiveShell\SignInMode = 1 

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\ImmersiveShell\ConvertibleSlateModePromptPreference = 0

 

But this has no effect.  

 

I have also tried disabling touch input on the Chromebook, but the VDA still detects it as a touch input and Indesign will use touch mode.

 

Tried using Light mode but this still enables touch mode in Indesign.

 

I am at a bit of a loss now, so am here looking for other ideas.

 

 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...