Jump to content
Welcome to our new Citrix community!
  • 0

Installation hangs - Proliant DL360p Gen8


Jayson Keable

Question

Hi. I have  a problem I don't know how to solve, have tried everything I can think of...

 

I'm installing 7.0.0 from a USB flash drive onto an HP Proliant DL360p G8 and I'm able to go through the setup just fine. It begins to install and hangs at 37%. Thinking it may be doing some sort of tremendously extended drive formatting, I even left it for 3 hours on one attempt.

 

Hyper threading is enabled, I have 32GiB RAM. Only 1 SSD installed (120G) in slot 1, no RAID set. I've tried starting the installation with both a clean (unpartitioned) SSD and also with the SSD partitioned but not formatted and also partitioned and formatted. Makes no difference. Xen seems to be successfully partitioning and formatting the drive each time with 2 main partitions and a few smaller ones.

 

Citrix confirms my server is compatible with 7.0.0, though what I'm about to do after writing this is try to install an older version.

 

Any help would be appreciated

Link to comment

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...