Jump to content
Welcome to our new Citrix community!
  • 0

Xenapp VDA 7.19 LTSR Minimized MS Dynamics Windows dont Maximize on published desktop


Nils Vaszi

Question

Hi,

Were are running published full desktop on 5 x Windows 2016 with CVAD 7 1912 LTSR CU5.

Were using FSLogix VHdisk and Citrix WEM for CPU & Memory Optimization (version 1912.1.0.1)

 

Software installed on these server:

MS Office 2016

MS Dynamics/Navision v8

and some other minor software 

 

Some users (w many windows) experience  problems with maximizing Dynamics Windows, it wont maximize.

These users have several objectwindows open in Dynamics and intermittent get this issue. Waiting a while might get it to work again but the safe solution is to restart Dynamics and open the windows again.

 

 We have tried the Win8DpiScaling=1 in the registry  but it doesnt help.

 

Were are going to test if RDP to same servers reproduces the error. I´ll get back on that.

 

Thanks for any help or pointers.

//Nils

 

Link to comment

2 answers to this question

Recommended Posts

  • 0

Hi,

Running via RDP to same servers doesn´t get the error, no problems with maximizing.

Running via ICA again still get the error.

 

Does anyone have problems with maximizing windows on Citrix published desktop?

Is the any settings regarding application windows that address mini- & maximize? 

 

Stuck here, going to update VDA to 7.19 CU6 on Controller and Sessions Hosts.

Regards Nils

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...