Jump to content
Welcome to our new Citrix community!
  • 0

Error to deploy Gateway Connector appliance on ESX


Question

Hello all,

New Gateway Connector appliance deployed to ESX server, but as the VM start, it shows on the web console those connectivity errors:

error1_ConnectorAppliance.thumb.png.ec5f5d383210b213328a451fa34a84c8.png

 

There is no firewall blocks and no ssl inspection enabled.

 

We can see on diagnostic report provided from gateway connector the ntpd logs on messages:

 

 daemon.info ntpd[2039]: kernel reports TIME_ERROR: 0x41: Clock Unsynchronized
 daemon.info ntpd[2039]: kernel status-report-(none)-2022-10-24T2117.zipreports TIME_ERROR: 0x41: Clock Unsynchronized

And on the file "ntpq-c-as.out", it shows:

ind assid status  conf reach auth condition  last_event cnt
===========================================================
  1 47776  9014   yes   yes  none    reject   reachable  1

 

I can't find out why NTP is being supposed rejected here. A tried whith other onpremise NTP and other 2 public cloud NTP with the same rejected behavior.

 

Please, can you help-me to identify why I am getting that errors?

 

Attached my logs.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...