Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Workspace black rectangle when trying to launch application on MacBook


Tian Yeong

Question

Hello, 

 

I have recently updated to the latest Citrix Workplace version 2209 and it's stopped working. 

I am able to connect to Remote Desktop but not able to launch any application from it. Black rectangle appears after launching and stays that way. Please see attached screenshot. I have tried uninstalling and reinstalling again. I have also tried to reinstalled earlier version released in 2018 but it is not compatible to my latest IOS so not even able to open it. My work PC which is Windows 10 have the exact same problem. Please advise how to proceed as both IT at work unable to help. Thank you. 75770183_Screenshot2022-10-18at12_43_21.thumb.png.1627100c3861df22468426bcaf5c234a.png

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...