Jump to content
Welcome to our new Citrix community!
  • 0

Citrix Workspace disable smartcard authentication


Ilyas Gokalp

Question

I have deployed Citrix Workspace LTSR to laptops with Intune but it is giving issues with Windows 10 Hello /PIN. I need to disable smartcard authentication but i cannot add the admx/adml files in Intune (have a seperate ticket for this). I am trying to find the regkey for this but i cannot find it. Anyone any clue what the regkey for disabling smarcart is?

Link to comment

1 answer to this question

Recommended Posts

  • 0

Simply look into the receiver.admx file and you will see the corresponding registry key, in your case it should be
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Citrix\ICA Client\Engine\Lockdown Profiles\All Regions\Lockdown\Virtual Channels\Smartcard]

"SmartCardAllowed"="false"

 

Btw, I guess I have them same Windows 10 Hello/PIN issues caused by Citrix smartcard redirection , this issue is discussed here https://discussions.citrix.com/topic/413843-windows-hello-for-business-pin-error-on-vda-when-session-got-locked/

 

 

 

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...