Jump to content
Welcome to our new Citrix community!
  • 1

Citrix stuck at starting.. preparing to connect. I have the logs but it says nothing. Any ideas?


Robert Hicks1709163617

Question

Hey Everyone,

 

I have tried everything in the forums for this issue. It is like it freezes, once i close it out, and select the rdp it no longer opens. i kill the it in task manager and after numerous attempts it works. Any help would be really appreciated, client has this issue for awhile and it is happening on 2 laptops at her home. The only user with the issue. Also tried beta, receiver. Did the receiver clean tool. Changed a bunch of reg keys as per the forums i have found. 

error.png

Link to comment

3 answers to this question

Recommended Posts

  • 0

we have exact same issue here, but it is in combination when users at home and over a microsoft always on vpn solution. but in diagnostic logs there is nothing. only a litte weired info i see in citrix director, is that user in that moment generate a client connection failure with the wlan ip adress instead of the vpn ip adress. but we have this issue since october patchday. before we dont have this issues!

 

regards

franco

Link to comment
  • 0

Same issue here, only difference is that we connect with builtin LTE modem. When we connect through LAN or Wifi, everything works. 

 

The issue is only present after reboot of the machine. If we close the running Workspace App, or just wait 10-15 minute everything works.

 

Have tried to "Reset Workspace App", but no luck.

 

Its something in the local user profile, because when we delete the local Windows user profile everything is okey again. Haven't found what yet, but got 50+ machines with the issue.

Link to comment
  • 0

Looks like I have found something. 

 

Our machines in on at very limited network when they connect over LTE. 

 

I tried to delete all network printers that where installed. And det issue was gone. When I tried to add them again I found out that I could not connect to the printserver.

 

Connecting to another network, and adding the printers, then connecting back on LTE, and the issues was there again.

 

I think the issue is that I can ping the printservers, but not connect to them, so Windows and Citrix Workspace App takes a very long time to figure this out. If just there is no network connection to the printservers, then it timeout faster, and then no issue (tested this from another private network). 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...