Jump to content
Welcome to our new Citrix community!
  • 0

Bug report : special characters broken in Citrix Viewer 2209.0


Yves Forget

Question

I'm using Citrix Workspace on Mac OS 12.6 to connect to a remote machine (Windows 10).

 

Some issues with international accents we had in 2206.1 and 2208.1 seem to have been fixed in 2209.0 .

 

French accents (I'm in French Canada) are now supported, but special characters (@, <, >, ', ", [], {}) don't work, no matter which combination of local and remote keyboard I use.  I tried "use local keyboard layout" from the Workspace's keyboard preferences, but can't find anything that works.  As a programmer, unfortunately, I need those characters on a regular basis.

 

I tried even English/US as both local and remote keyboard layout, and special characters still don't work.  Downgrading again to 2204.1

 

@Citrix support, I would be happy to beta-test any fix related to that.

 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...