Jump to content
Welcome to our new Citrix community!
  • 0

App "wfica32.exe" randomly freezes


Jos van der Sanden

Question

We have a customer who is using Citrix Workspace 2209 to connect to AFAS. They are working at the office with a StartTech docking and multiple displays.

They don't experience any issue when working at the office.

 

But when they are working from home, they often (several times a day) have to kill process "wfica32.exe" because it completly freezes.

Hotkeys like ESC and CTRL + F1 are no longer working ,when waiting long enough the application stops and Windows registers an error for "wfica32.exe" with "App hang" and shuts the process.

 

This issue appears with at least two users, two different laptops, two different home situations but both the same issue when working from home.

At the moment Citrix is hanging, the user can still go and browse on the internet or work with Excel, Outlook, etc.

They also tried to use their own personal laptop from home, and then the issue doesn't appear.

 

We already created a temporary local user, they tested this for a afternoon and in both situations it worked fine.

But when they used the same account at the office, they had issues at home again.

 

We can't find out what is causing this.

 

The systems they are using:

- Windows 10.0.19044.2006

- Aspire A315-58

and 

- Windows 10.0.19044.2006

- HP ProBook 450 G8 Notebook PC

Link to comment

2 answers to this question

Recommended Posts

  • 0

Sorry for my late response, we have tried several things:

  • CTRL + F1 doesn't work
  • Updating all drivers didn't help
  • Updating Windows didn't help
  • Creating a new local profile for testing, looked like to fix the problem, but after working at the office again, they experience problems at home again
  • Upgrading Citrix to Worksapce 2210 (latest version) didn't help
  • Downgrading to Citrix Workspace 1911 (version of there personal device) didn't help for working at home
  • We checked that if the docking at the office had software installed, but this wasn't the case
  • We played with the `Enable_DPI` registry setting, but didn't help
  • We played with the display zoom like 100% 125%, but didn't help
  • We exlcuded the computer from Microsoft defender, but didn't help
  • We checked if there were printer jobs open or if someone tried to print something when it started crashing
  • They already tried closing all AFAS screens before leaving the office so that they start with a fresh session, but that didn't help
  • We have tried the "Reset Citrix Workspace" but didn't help
  • We have tried uninstalling Citrix Workspace, executing the removal tool mentioned above and to be sure remove all Citrix folders on disk and registry I could find based on the manual, but within the afternoon they had the same issue again.

What our customer experiences, is that they are working regulair. At some point they switch to for example Excel on their own device or Outlook and do some work in these applications. When they then sitch back to AFAS/Citrix:

  • Mouse actions are not responding
  • Keyboard actions are not responding
  • Shortcuts / Hotkeys are not responding
  • Trying to resize doesn't work (screen goes black)

They told me that rarely the system gets out of this state and gets at a Window they don't recognize. But most often they have to manually kill the `wfica32.exe`. Window shows it also as "App hang".

image.thumb.png.c2d625658a0bdae285ce3c377f88a14b.png

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...