Jump to content
Welcome to our new Citrix community!
  • 0

Mandatory upgrade loop after trying to upgrade for 1912LTSR CU5 to 2203LTSR CU1


BartP

Question

Hi all,

 

Running into the "Mandatory Upgrade" loop in Citrix Studio when upgrading DDC's from version 1912LTSR CU5 to 2203LTSR CU1 in our test environment.

 

DDC's hosted on Windows Server 2016.
SQL backend running SQL server 2017.
Upgrade process did not throw any errors. Dialog box feedback shows all actions succeed during site upgrade.
Get-configinstalledDBversion shows 7.33 after the upgrade (7.33 for monitor and 7.31 for log).

 

Already had a look at some previous posts in the forum regarding the upgrade loop (booting one controller at a time etc) but no dice.

 

Kind regards,

Bart.

 

Link to comment

3 answers to this question

Recommended Posts

  • 0
16 minutes ago, Amit Gupta1709161511 said:

strange. what localDB SQL running on DDC Server? must have upgraded to 2019 SQLLocalDB?

 

Thanks

Amit

 

Indeed, we did get notification during our upgrade process about upgrading the LocalDB for local host cache. We tried the upgrade with and without upgrading the Localdb with the sources provided in \support\sqllocaldb folder of the 2203CU1 sources. Same result.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...