Jump to content
Welcome to our new Citrix community!
  • 0

Microsoft Access 2016 published app slow on XenApp 7x


Mika Jussilainen

Question

We have one custom Microsoft Access application which is very very slow when opened from Citrix. Access database is on file server share \\server1\application\. When user opens access 2016 from local Windows 10 computer and open access database from share, it works like it should. Things happen realtime without delay. When he opens application published from Citrix, some things happen very slow. Application moves packages from "warehouse" to another "warehouse" and when fetching package information, or moving packages between warehouses, it can take up to 5 minutes before it goes through. Database is very small, only 30Mb or so. Things happens without delay when opened from local same version, same patch level Access 2016. Local computer, file server and Citrix servers are all on same LAN. Even tried publishing new Access version 2021 but same problem with it. VDA OS is Windows Server 2016 with latest windows patches, VDA version is 7 "2003", XenApp version 7.18. All point to Citrix somehow causing this problem but i'm having hard time to figure out why???  Any help would be appreciated.

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...