Jump to content
Welcome to our new Citrix community!
  • 0

Config Sync service not updating LHC files after updating DDC to CU9


Glenn Dowling1709151535

Question

1 answer to this question

Recommended Posts

  • 0
On 8/31/2022 at 3:42 PM, Glenn Dowling1709151535 said:

Has anyone come across an issue with the Config Sync service after updating the DDC's to 7.15 CU9?  The local host cache files (C:\Windows\ServiceProfiles\NetworkService\HaDatabaseName*.mdf) are not updating when I make a change in the particular site database.

 

Follow-up...

 

I am not sure if this is an actual "fix" (as I am unable to contact support because I do not have "extended support" for 7.15), but I think I have established a quasi-permanent workaround (???).

 

1.  Grab the "CU8" copy of the ConfigSync directory (C:\Program Files\Citrix\ConfigSync) and save it to a backup directory.

2.  Stop the ConfigSync service on the particular DDC

3.  Replace the entire "CU9" version of the ConfigSync directory with the "CU8" backup copy.

4.  Start the ConfigSync service.

 

For whatever reason, the CU9 version did not wish to communicate with the Broker service and/or site database, so it would not even initiate an import request.  There were no messages from the ConfigSync service in the Application event log (other than stopping or starting said service).  The CU8 version seems to work for me at this point.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...