Jump to content
Welcome to our new Citrix community!
  • 0

Since 2203CU1 intermittently seamless apps hide


Sandy Williams

Question

Upgraded from 1912CU5 to 2203CU1 in my test environment yesterday.  On day 1 of testing I had my Skype chat window disappear.  I had been using it for hours and I believe I could see it on my tray but it wouldn't show itself. I had to exit Skype and relaunch.  This morning I launched XenCenter as a seamless app and it didn't appear loaded at the bottom and didn't appear anywhere on my screen. I started another app on the same session and it loaded ok.  I brought up command prompt then task manager and I could see XenCenter running.  I clicked 'bring to front' then it appeared.  It still isn't appearing in Connection Center.  The funny part is I started to drag Xencenter across the screen and I'm not sure how to explain this but the app disappeared except that Command Prompt which I had previously loaded in the same session acted like a 'mask' (in the photoshop sense) where I could only see XenCenter within Command Prompt.  I've attached a screenshot.

 

Anyone else experiencing this?  I have opened a ticket with support but because this is my test environment I didn't mark as high priority.

2203cu1.PNG

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...