Jump to content
Welcome to our new Citrix community!
  • 0

VDA 2203 LTSR breaks Office 2016 Layers on Windows 2016


MBi

Question

Hello,

When we deploy master with VDA 2203 or 2203 CU1 then Office is not working anymore.

Error is "Désolé - Une erreur s'est produite et Word n'a pas pu démarrer .(6)

If we use a platform layer with 1912 then it works.

 

Thanks for your help.

 

 

Link to comment

7 answers to this question

Recommended Posts

  • 0

Hello,

I updated my Test Environment from VDA 2109 to 2212 and also have the same issue.
I  created a new Image ( we are using App Layering and MCS ) with Only OS Layer ( Server 2019, latest Updates ), new created Platform Layer VDA 2212 and for testing a new office 2016 Layer with all latest Updates as well.

 

All other Products from Office are starting fine. Only Word not.

Eventviewer created a lot of warning messages if a start a Office Application ( MSI Installer messages )

 

What a bit strange is, if i start groove.exe ( old OneDrive for Business Office 2016 application) also Word is able to start.

 

 

 

Link to comment
  • 0

We often have issue with AppLayer and most of time the "solution" is to change the priority of one or mor layers to make it working again. It takes lot of times to identify the layer causing the problem and to test. 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...