Jump to content
  • 0

Trying to install Workspace app gives error Webview2 runtime -2147212810


Derek Beacroft

Question

I have just rebuilt the clients system (Windows 10), added the system to a domain, word etc and tried to install Citrix work Space.

The installer runs through and stops attempting to add prerequisets

Webview2 runtime -2147212810

 

i have tried manually loading Webview2 runtime both 64bit and 32  as admin but am still hitting the same issue

Also tried logging on locally but same error

 

Can anyone shed any light on what may be wrong

 

Thanks

Link to comment

2 answers to this question

Recommended Posts

  • 0

Update

 

Its definatly failing MicrosoftEdgeWebview2Setup 

I ran the installer and stopped at "next" searched the unpacking area and ran MicrosoftEdgeWebview2Setup which timed out with unable to connect to internet. Not sure why as we have internet connection.

 

For now i replaced the MicrosoftEdgeWebview2Setup with one full downloaded from microsoft and then clicked "Next"

 

we seem to be in business but could some one identify why we get the error -2147212810 which seems to be related to "unable to connect to internet"

 

Derek

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...