Jump to content
Welcome to our new Citrix community!
  • 0

Windows 11 .ica file association is not working


Patrick Bruns

Question

On a Windows 11 computer, the default file association for .ica files was Adobe Acrobat Reader for some reason.

I've removed the Workspace App 2206 from the computer, rebooted and installed the 2203.1 version with a /forceinstall option. 

I tried assoc .ica="C:\Program Files (x86)\Citrix\ICA Client\wfcrun32.exe" in an elevated cmd window, and it completes with no error message.

 

When I try and launch a published app, I get a "Save as" box with the .ica file name in it. If I right-click the .ica file, and try to open it with wfcrun32.exe, it says that that version of the software is installed already. 

 

Settings>Apps>Default apps now shows Citrix Connection Manager as the associated app for .ica, but it still doesn't launch. 

 

Any way to troubleshoot this?

 

 

 

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...