Jump to content
Welcome to our new Citrix community!
  • 0

EFI system partition (ESP) error: Unsupported - Streaming aborted Citrix Hypervisor PVS UEFI vDisk


Question

Hi there,

i am trying to setup a new PVS environment with following specs:

Hypervisor: Citrix Hypervisor 8.2

Boot Mode VM: DHCP Options 66/67/11 with UEFI Boot

Citrix PVS Version: 2203 LTSR 

Server OS: Windows Server 2019 Datacentre

 

I created an image from the virtual machine via the PVS Imaging Wizard. The virtual machine was setup in UEFI Boot Mode.

After the vDisk was created successfully i created another blank virtual machine on Citrix Hypervisor without a Disk, with network boot enabled.

The network boot with DHCP Options works fine. Its using the pvsnbpx64.efi bootfile. 

 

Then the error message as attached appears: EFI system partition (ESP) error: Unsupported.

 

I read several posts but only pointing to the option "Boot from: vDisk" should be set on the host, which i already configued. 

 

I did create another vDisk just to be sure the imaging wizard did finish correct.

 

If anyone faced the same issues, id be happy to hear the solution.

 

Regards,

Michael

 

 

Screenshot 2022-07-26 100155.png

booterror.png

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...