Jump to content
Welcome to our new Citrix community!
  • 0

Workspace App v2206 white page and not working


Marta della Rocca

Question

I have Windows 10 and downloaded the latest version of CitrixWorkspace, ie 2206.

When opening the app, I only see a white page which clearly prevents me from doing anything.

I have tried uninstalling and reinstalling the app several times, to no success.

I then tried installing the previous working version, ie 2205, again to no success as I get the error message 'This is not the latest version. Citrix recommends installing the latest version', preventing me from downloading anything.

What can I do?

Link to comment

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...