Jump to content
Welcome to our new Citrix community!
  • 0

No connection to (UPS) printserver after VDA upgrade to 2203


Wolfgang Wilhelm

Question

good morning,

 

i ran into the following situation:

 

Windows Server 2016 with 1912 CU7 LTSR VDA

Windows Server 2016 Printserver with UPS 1912 LTSR CU7 installed

The VDA has only one PrinterDriver installed, other printes are mapped via universal print client via policy

UPS component on Windows Printserver UPS has been upgraded to 2203 LTSR

 

Until here is works as expected:

 

After upgrading the VDA from 1912 CU7 to 2203 connectivity to the printserver is lost.

I can no longer map printer with erroor message 0x0000054f

 

This happens fo printers with installed driver on VDA as well as for UPS mapped printers.

 

Is this a known issue? (as the installation of Workspace app 2203 fails as well ? )

 

kind regards

 

Wolfgang

 

Link to comment

4 answers to this question

Recommended Posts

  • 0

We've had a similar Situation after updating to 2203 LTSR.

I found that not all files of the UPC on the VDA are updated even some files are missing.

We solved that situation by uninstalling the UPS-Driver (MsiExec.exe /X "{69EA0B2F-ECB7-4DF7-BE86-61C2B53B7388}" /qb)

and installed it via directly from the iso (Citrix_Virtual_Apps_and_Desktops_7_2203\x64\Virtual Desktop Components\UpsClient_x64.msi)

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...