Jump to content
Welcome to our new Citrix community!
  • 0

Workspace App will not start session


MSg IT

Question

hi

we recently got 5 new Thin clients Dell Wyse 5070. we reinstall the OS on each to get rid of all Dell CrapWare

there is only Win10 Enterprise LTSC installed with all updates and drivers, Edge, Cisco Jabber JDVI Client and the Workspace App

 

when the User loggs in ( no matter what user) and starts Workspace App you can see all desktops you can connect to.

clicking on a Desktop opens a new Window (as usual)

but after that nothing happens . is just says Connecting to (your Desktop) and stays there forever

after a while it times out

the only error i see is in Director where it says Client Connection Error -> Connection Timeout with the usual check your Firewall, network connecton etc.

Connecting with browser works,

Connecting with browser and selecting Use Workspace App does NOT work

same user on any other client PC works

Workspace Apps tried 2205 and 2206

 

Delivery controler and StoreFront version 1912CU5

 

VDA on hosts 1912CU5 and 2112

 

all with same result

i can connect from all other thinclients/laptops/no matter what.... just not from this 5 PC´s

all thinclients are in the same AD OU and get the same settings applied

 

a little help troubleshooting would be appreciated ?

 

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...