Jump to content
Welcome to our new Citrix community!
  • 0

BUG: mouse position is off in fullscreen when macOS is configured to *not* automatically hide the global menubar


Axel Howind

Question

Hi,

 

this is just a desperate attempt to make Citrix aware of this annoying bug. When I want to click on a button or menu item, I have to aim [height of macOS menubar] pixels lower. This impacts some but not all UI elements. Start MS Paint on the remote desktop and try drawing with "autohide menubar" enabled and disabled in maximized and unmaximized windows to see the effect. (macOS Monterey 12.4)

 

I know that the workaround is to enable autohide in system settings, but Citrix Workspace is just a single misbehaving app on my computer.

 

Citrix, displaying "this content is restricted" when someone clicks on "open an issue" surely helps bring down the number of bug reports, but neither does it improve your product's quality, nor improve customer satisfaction.

 

Axel

 

Link to comment

1 answer to this question

Recommended Posts

  • 0
22 hours ago, Axel Howind said:

Hi,

 

this is just a desperate attempt to make Citrix aware of this annoying bug. When I want to click on a button or menu item, I have to aim [height of macOS menubar] pixels lower. This impacts some but not all UI elements. Start MS Paint on the remote desktop and try drawing with "autohide menubar" enabled and disabled in maximized and unmaximized windows to see the effect. (macOS Monterey 12.4)

 

I know that the workaround is to enable autohide in system settings, but Citrix Workspace is just a single misbehaving app on my computer.

 

Citrix, displaying "this content is restricted" when someone clicks on "open an issue" surely helps bring down the number of bug reports, but neither does it improve your product's quality, nor improve customer satisfaction.

 

Axel

 

Hi Axel,

Thanks for reporting the bug, and as I know, the option in macos are selected when you install the mac system or get a new one.

Because "autohide menubar" will bring more space of screen for user, so do you have any specific working scenario for must disable the option.

 

Thanks

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...