Jump to content
  • 1

An option for High DPI in Advanced Preferences is missing in latest version of CWA.


Richard Blackstone

Question

How do I change the resolution of Citrix Workspace?

Right-click the CWA for Windows icon in the Windows notification area (systray). Select 'Advanced Preferences' and click 'High DPI'. On the page that opens, change the settings as required. By default, the option 'Let the operating system scale the resolution is selected.

 

This is what Advanced Preferences has now

 

image.thumb.png.45ff26c308b20708ac2e3fc676d91b16.png

Link to comment

6 answers to this question

Recommended Posts

  • 0

Hi Guys we have the Same.

 

So we upgraded our Citrix VDA to CVAD 2203 LTSR and about 80% works fine now.

On the machine where the user still have the problem we have installed Version 2205 and does give you the option back.

 

We have a call open with Citrix but to be honest with you not very helpful.

They keeps on pointing to articles that I have read and tested and it never helped.

 

Just giving my opinion hopefully it helps someone.

 

 

Link to comment
  • 0

We got this last Friday from our support engineer:

Since machines are not joined domain machines, one option is to configure DPI from VDA side using, the following registry keys

Name: EnableDpiSupport
Type: DWORD
Value: 1
Location:
“HKLM\SOFTWARE\Citrix\Graphics”

Or from client side with HKEY_CURRENT_USER\SOFTWARE\Citrix\ICA Client\DPI
create a REG_DWORD  named  DpiAware  value 1

Also I would like to mention that DPI settings are coming back to CWA some time in Q4.
 

The bit at the end about this being added back to CWA in Q4 is very welcome news, as managing any registry keys on personal devices is near impossible.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...