Jump to content
Welcome to our new Citrix community!
  • 0

VMs in MM on not rebooting with schedule reboot


VirtualAB

Question

Hello,

 

I'm experiencing issue with Reboot schedule for CVAD delivery group.

I've set PS script to enable the MM on machines which i need to reboot. Configured the schedule from studio to reboot.

But it's not working, if i don't put the VMs in MM then schedule working perfectly.

 

My environment as follows
 

CVAD - 1912 LTSR CU5

VDA - 1912 LTSR CU2 (Upgrade is in the plan)

OS : WS2K16

 

Then while checking for solution, I come across this parameter "-IgnoreMaintenanceMode" with "New-BrokerRebootScheduleV2" cmdlet but i don't see that parameter available while trying to use from PS.

 

Is this something to do with my CVAD version ?? Can anyone shed some light on this please.
 

Thanks in Advance
 Ashok

Link to comment

3 answers to this question

Recommended Posts

  • 0

Hello Sjoerd,

 

Thanks for the reply but like i mentioned in my post i've already checked the article you provided.

 

But i don't see the parameter "-IgnoreMaintenanceMode" available with cmdlet "New-BrokerRebootScheduleV2".

 

Is it because of my CVAD version or am i missing any PS modules ??

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...