Jump to content
Welcome to our new Citrix community!
  • 0

Unregistered VM's in the machine catalog (MCS)


Question

I tried to created 150 vms via mcs but they were in the wrong OU. So I deleted them and removed them from AD and recreated another 150 vms straightaway and the newly created vms are now coming up as unregistered after the first reboot. After doing some toubleshooting, it appears that the secure channel link is broken between the vm and the domain controller, causing trust relationships error.  I have tried repairing the secure channel via powershell and it fixes the issue but this manual workaround is not going to work for 150 vms. Dpes anyone know how to resolve this issue without doing them manually for each vm?I am not sure whats caused this issue--but it seems like there is a mismatch between the computer acocunts password on the vm and the domain controller.

not sure if deleting and recreating the vms has caused this?

Thanks.

Inderpreet

 

 

Link to comment

1 answer to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...